Ned and Kyler sit down with Deana Solis, a freelance FinOps engineer and mentor. They discuss the undervalued skills of communication, look at the inherent biases and misplaced confidence of AI models, and offer guidance for those starting their careers. Deana also talks about her journey to discover the intersection of technology, career, and finding... Read more »
Take a Network Break! We start with listener follow-up on Fortinet’s vulnerability numbering, and sound a red alert about an authentication bypass vulnerability in ASUS’s AiCloud service. AWS and Google announce a joint cross-cloud interconnect offering (other cloud providers are invited to play), Microsoft and Ciena pitch a new design to boost optical network resiliency,... Read more »
Itential has announced FlowAI, a new offering that brings agentic AI to Itential’s network automation platform. On today’s Tech Bytes podcast Ethan Banks talks with Peter Sprygada, Chief Architect at Itential, about how FlowAI works, its components, and how Itential uses the Model Context Protocol (MCP). They also dig into how FlowAI supports AI-driven orchestration... Read more »
Take a Network Break! We start with a relative path traversal vulnerability in Fortinet’s FortiWeb. We’ll move on to an acquisition by Palo Alto Networks, another hiccup from our friends at Cloudflare, some AI announcements by Itential and Gluware, and finish with first quarter 2026 fiscal results from Palo Alto Networks. AdSpot Sponsor: Itential ... Read more »
A lot of network monitoring tools allow you to say, “It’s not the network,” but a more useful tool would not only tell you that it’s not the network, but also what the problem actually is. Today our guest is Brandon Hale, CTO at IBM SevOne. He is here to give us an overview of... Read more »
Unit testing is a software development practice for checking that an individual component of code works before integrating that unit with other components in a larger program. A new open source project called Network Unit Testing System, or NUTS, brings the same concept to network automation. The big idea is that by incorporating unit tests into... Read more »
What does it take for an entire country to adopt IPv6? Our guest today is Tenanoia (Noia) Simona, CEO of Tuvalu Telecommunications Corporation, the country’s sole telecommunications provider. She’s here to walk us through the difficulties of connecting the many islands of Tuvalu and their journey to achieving one of the world’s highest IPv6 adoption... Read more »
Ever wonder what it takes to level up your career in data science? Senior Data Scientist Darya Petrashka joins Ned and Kyler to share her personal journey from management and linguistics into data science, the real difference between a junior and a senior role, and helps us get under the “data science umbrella” to see... Read more »
Take a Network Break! Red Hat Samba server has a remote command execution vulnerability, and we cover some follow-up on fusion as a viable energy source (still a work in progress). On the news front, we search for signs in SoftBank’s sale of its Nividia stake, Mplify debuts a new certificate on carrier Ethernet for... Read more »
If you’re building, testing, or using AI agents and services, how can you get network visibility into, and ensure performance of, these tools? On today’s Tech Bytes podcast, we talk with sponsor Cisco ThousandEyes about how to monitor and measure performance of AI agents, AI models and services, and Model Context Protocol servers. We’ll get... Read more »
NANOG, or the North American Network Operation Group, is an organization committed to the continuing advancement of an open, secure, and robust Internet. At the NANOG Conference 95 in late October 2025, Ethan Banks chatted with Steve Feldman, a member of NANOG’s Board of Directors. Steve has been involved with NANOG since the very first... Read more »
Think you need a degree or a ton of certificates to succeed in tech? Think again. Matthew Oborne joins our hosts Alexis Bertholf and Kevin Nanns to discuss how he went from working fast food to leading operations at an ISP. Your starting point doesn’t define your ceiling; resilience, adaptability, and a willingness to learn... Read more »
Take a Network Break! We start with a critical vulnerability in Cisco’s Unified Contact Center Express. On the news front it’s a Cisco triple play: the company brings AI to professional services and tech support with Cisco IQ, debuts converged infrastructure for the AI edge, and launches a new cert geared for running AI data... Read more »
How do you architect a Secure Access Service Edge (SASE) to provide critical security services to millions of endpoints distributed across the planet? How do you build such a service for scale, performance, and resiliency? One option is to build your own PoPs or use colocation facilities, run your own infrastructure stack, and connect everything... Read more »
Today the IPv6 Buzz crew provides updates on the latest in IPv6 standards, RFCs, and best practices. They break down the recent discussions around RFC 6052, explore the options for RFC 8215, and share Nick’s spin on the now defunct testipv6.com site. Episode Links: RFC 6052 RFC 8215 RFC 6598 IPv6.army
If you think managing Kubernetes clusters is hard, what about managing Kubernetes clusters across three different public clouds? We dive into the challenges that arises from running multi-cloud Kubernetes workloads. These challenges include workload identity, DNS query resolutions, and security. Here to help us navigate this complexity and offer possible solutions is Goutam Tadi, Staff... Read more »
Take a Network Break! We start with some educational content on Small Modular Nuclear Reactors, and sound the alarm about a sandbox escape affecting the Firefox browser. On the news front, a DNS issue triggers a major Azure outage that affected numerous services and caused problems around the globe, Palo Alto Networks announces enhancements to... Read more »
On today’s episode, we take a break from one’s and zero’s for a discussion about starting a networking meetup. Our guest is Steinn “Steinzi” Örvar, who recently founded the ISNOG, a network operators’ group in Iceland. We quiz Steinzi about what worked and what didn’t. We also pick his brain for the nitty-gritty details about... Read more »
Your background and experiences outside of tech can become a significant factor in your tech career. Guest Chris Williams is a good example; he talks about how his undergraduate and graduate studies in psychology influenced his work as a Developer Relations Manger at Hashicorp. Hosts Alexis Bertholf and Kevin Nanns chat with him about how... Read more »
Take a Network Break! Companies spying on…I mean, monitoring…their employees via software called WorkExaminer should be aware of a login bypass that needs to be locked down. On the news front, we opine on whether it’s worth trying to design your way around AWS outages, and speculate on the prospects of a new Ethernet switch... Read more »